Back to overview
Downtime

Production-EU partial outage

Sep 01, 2023 at 07:51pm UTC
Affected services
Monitor Production/EU

Resolved
Sep 01, 2023 at 08:24pm UTC

Pods returning ImagePullBackError and caused the services to be unavailable. Re-routed traffic from EU to NA. New images rebuilt to restore EU services.

Updated
Sep 01, 2023 at 07:52pm UTC

Production EU is pulling images that has been cleaned up. So the pods were giving a ImagePullBackError. Traffic re-routed to NA.

Created
Sep 01, 2023 at 07:51pm UTC

Monitor Production/EU went down. Pods returning ImagePullBackError