Back to overview
Degraded
Some services are down
Feb 28 at 11:56am CST
Affected services
Monitor Production/NA
Resolved
Feb 28 at 12:26pm CST
We have identified and resolved the monitoring issue. All services continue to operate normally.
Affected services
Monitor Production/NA
Created
Feb 28 at 11:56am CST
This incident was caused by false-positive in our monitoring infrastructure. There was no actual downtime.
Affected services
Monitor Production/NA