Gateway downtime
Resolved
Dec 22, 2023 at 04:54am UTC
All gateways automatically recovered.
Affected services
Updated
Dec 22, 2023 at 04:53am UTC
Prod monitor indicates the application is unhealthy.
Affected services
Updated
Dec 22, 2023 at 04:53am UTC
Identified a pod from a compaction job that was taking too much memory. The pod was cycled and the application is recovering.
Affected services
Updated
Dec 22, 2023 at 12:37am UTC
All gateways automatically recovered.
Affected services
Updated
Dec 22, 2023 at 12:36am UTC
`AWS ECR issues identified as the cause of the issues.
Affected services
Created
Dec 22, 2023 at 12:36am UTC
Prod monitor indicates the application is unhealthy.
Affected services