Unnormalized domains gateway downtime
Resolved
Nov 24 at 07:10pm CST
Resolved via an increase in the number of gateway pods and fixing the domain. Domain normalization for collection issued packages created to prevent this from happening again.
Affected services
Monitor Production/NA
Monitor Production/EU
Monitor Production/AP
Updated
Nov 24 at 07:06pm CST
a Scarf package was corrupted, due to a frontend validation bug that allowed an invalid configuration as input. this corruption prevented Scarf from syncing custom domains and their corresponding SSL certificates, causing downtime when new gateway pods came online.
Affected services
Monitor Production/NA
Monitor Production/EU
Monitor Production/AP
Created
Nov 24 at 07:00pm CST
Gateway and Tracking Pixel were down due to un-normalized domains. We are working on a fix.
Affected services
Monitor Production/NA
Monitor Production/EU
Monitor Production/AP