Back to overview
Downtime
Scarf Dashboard Downtime
Sep 02 at 11:20am CDT
Affected services
Scarf Dashboard
Resolved
Sep 02 at 11:32am CDT
A long-running database migration casing a timeout
. Kubernetes was retrying the to run the migration, which (unexpectedly) made the Dashboard offline.
Affected services
Scarf Dashboard
Updated
Sep 02 at 11:27am CDT
We rolled-back the production deployment. We are still investigating why the table is locked and how to solve it. For the moment, we used a different strategy that does not require database migration so we can proceed with the implementation without being affected by table locks.
Affected services
Scarf Dashboard
Created
Sep 02 at 11:20am CDT
Scarf Web Application went offline after production deployment. Scarf Gateway was not affected.
Affected services
Scarf Dashboard