Back to overview
Downtime
Scarf NA Gateway Downtime
Jun 16 at 04:22pm CDT
Affected services
Monitor Production/NA
Resolved
Jun 16 at 04:26pm CDT
K8s recycled 1 node that contained the redis instance.
Affected services
Monitor Production/NA
Updated
Jun 16 at 04:24pm CDT
ImagePullBack
errors noticed from the some pods. Gateway has 1 pod recycled but the rest remained running. scarf-server
& api-server
pods are down.
Affected services
Monitor Production/NA
Created
Jun 16 at 04:22pm CDT
Monitor Production/NA went down. 503 Service Unavailable
Affected services
Monitor Production/NA